<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>The 3 Best Country Albums of 2016 . . . and You Probably Never Heard Them on Country Radio | B104 WBWN-FM</title><link rel='dns-prefetch' href='//www.wbwn.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wbwn.com/2016/12/21/the-3-best-country-albums-of-2016-and-you-probably-never-heard-them-on-country-radio/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wbwn.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wbwn.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wbwn.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wbwn.com/wp-content/uploads/sites/380/headway/cache/general-a8f50ab.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wbwn.com/wp-content/uploads/sites/380/headway/cache/layout-single-59df73c.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wbwn.com/wp-content/uploads/sites/380/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wbwn.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wbwn.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wbwn.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wbwn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wbwn.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wbwn.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wbwn.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wbwn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/uploads/sites/380/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/uploads/sites/380/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wbwn.com","site_id":"380","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10097","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"380","callsign":"","mount_name":"WBWNFM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10097/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wbwn.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wbwn.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WBWN.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WBWN.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WBWN.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WBWN.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WBWN.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WBWN.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WBWN.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WBWN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WBWN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WBWN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WBWN.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WBWN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WBWN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WBWN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WBWN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WBWN.fm', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.defineSlot('/6717/cd.WBWN.fm', [[652, 79]],'div-gpt-ad-1418849849333-17').addService(googletag.pubads())
.setTargeting("pos","weather");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WBWN.fm', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wbwn-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-KX3HLM');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="B104 WBWN-FM &raquo; Feed" href="http://www.wbwn.com/feed/" />
<link rel='shortlink' href='http://www.wbwn.com/?p=984933' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-70250221-4']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wbwn.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wbwn.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wbwn.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'B104 WBWNFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Country', 'Market  Bloomington IL', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', 'The 3 Best Country Albums of 2016 . . . and You Probably Never Heard Them on Country Radio');
      googletag.pubads().setTargeting('cms-pcat', 'NCD News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="B104 WBWN-FM"/>
  <meta property="og:title" content="The 3 Best Country Albums of 2016 . . . and You Probably Never Heard Them on Country Radio"/>
  <meta property="og:url" content="http://www.wbwn.com/2016/12/21/the-3-best-country-albums-of-2016-and-you-probably-never-heard-them-on-country-radio/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="2016 was a year ripe with country albums, including a scattering of stinkers (I won&#039;t mention those) and a handful of great ones (Keith Urban&#039;s Ripcord, Miranda Lambert&#039;s The Weight of These Wings, Loretta Lynn&#039;s Full Circle, Margo Price&#039;s Midwest Farmer&#039;s Daughter, Luke Bell&#039;s self-titled). If you"/>
  <meta property="og:image" content="http://www.wbwn.com/wp-content/uploads/sites/380/2016/12/Best-Country-Albums-2016-according-to-Jim-Casey-Nash-Country-Daily-v2.jpg"/>
  <meta property="article:published_time" content="2016-12-21T12:38:08+00:00"/>
  <meta property="article:modified_time" content="2016-12-21T12:38:08+00:00" />
  <meta property="og:updated_time" content="2016-12-21T12:38:08+00:00" />
  <meta property="article:section" content="NCD News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The 3 Best Country Albums of 2016 . . . and You Probably Never Heard Them on Country Radio"/>
  <meta itemprop="description" content="2016 was a year ripe with country albums, including a scattering of stinkers (I won&#039;t mention those) and a handful of great ones (Keith Urban&#039;s Ripcord, Miranda Lambert&#039;s The Weight of These Wings, Loretta Lynn&#039;s Full Circle, Margo Price&#039;s Midwest Farmer&#039;s Daughter, Luke Bell&#039;s self-titled). If you"/>
  <meta itemprop="image" content="http://www.wbwn.com/wp-content/uploads/sites/380/2016/12/Best-Country-Albums-2016-according-to-Jim-Casey-Nash-Country-Daily-v2.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The 3 Best Country Albums of 2016 . . . and You Probably Never Heard Them on Country Radio"/>
  <meta name="twitter:url" content="http://www.wbwn.com/2016/12/21/the-3-best-country-albums-of-2016-and-you-probably-never-heard-them-on-country-radio/"/>
  <meta name="twitter:description" content="2016 was a year ripe with country albums, including a scattering of stinkers (I won&#039;t mention those) and a handful of great ones (Keith Urban&#039;s Ripcord, Miranda Lambert&#039;s The Weight of These Wings, Loretta Lynn&#039;s Full Circle, Margo Price&#039;s Midwest Farmer&#039;s Daughter, Luke Bell&#039;s self-titled). If you"/>
  <meta name="twitter:image" content="http://www.wbwn.com/wp-content/uploads/sites/380/2016/12/Best-Country-Albums-2016-according-to-Jim-Casey-Nash-Country-Daily-v2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@@TheJimCasey"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-984933 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-984933 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>    
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-7">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wbwn-fm/wp-content/uploads/sites/380/2015/04/site-logo-1.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-10">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-3" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-7">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wbwn.com/wp-content/uploads/sites/380/2016/05/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/B104FM" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wbwn-fm/wp-content/uploads/sites/380/2014/10/facebook.png" alt="B104 Facebook" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/WBWN" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wbwn-fm/wp-content/uploads/sites/380/2014/10/twitter.png" alt="B104 Twitter" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="https://www.instagram.com/b104/" target="_blank"><img src="http://www.wbwn.com/wp-content/uploads/sites/380/2016/03/instagramicon.png" title="instagram" class="img-4"  /></a></li><li><a href="http://wbwn.listenernetwork.com/" target="_blank" alt="B104 Insider Rewards"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wbwn-fm/wp-content/uploads/sites/380/2015/01/cumulus-vip.png" title="VIP" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-7 grid-width-15">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="http://www.wbwn.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-64040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64040"><a href="http://www.wbwn.com/b104-wbwn-fm-full-show-lineup/">Full Show Lineup</a></li>
	<li id="menu-item-532210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532210"><a target="_blank" href="https://audioboom.com/channel/wbwn">B104 Podcasts</a></li>
</ul>
</li>
<li id="menu-item-66626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66626"><a href="http://www.wbwn.com/category/cnn-us/">News</a>
<ul class="sub-menu">
	<li id="menu-item-56420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56420"><a href="http://www.wbwn.com/category/homepage/">More from B104</a></li>
	<li id="menu-item-687683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687683"><a href="http://www.wbwn.com/nash-country-daily/">NASH Country Daily</a></li>
	<li id="menu-item-56423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56423"><a href="http://www.wbwn.com/newsfeed/dell-news-music-country/">Music News</a></li>
	<li id="menu-item-56417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56417"><a href="http://www.wbwn.com/category/dell-news-celebrities/">Entertainment News</a></li>
	<li id="menu-item-845418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845418"><a href="http://www.wbwn.com/sports-scoreboard/">Sports Scoreboard</a></li>
	<li id="menu-item-67403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67403"><a href="http://www.wbwn.com/category/nascar/">NASCAR Race Central</a></li>
	<li id="menu-item-56432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56432"><a href="http://www.wbwn.com/cancellations/">Cancellations</a></li>
	<li id="menu-item-798599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798599"><a href="http://www.wbwn.com/category/b104-athlete-of-the-week/">B104 Athlete of the Week</a></li>
	<li id="menu-item-798593" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-798593"><a href="http://www.wbwn.com/2016/08/26/b104-athlete-of-the-week-nomination-form/">Nominate Athlete of the Week</a></li>
</ul>
</li>
<li id="menu-item-66617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66617"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-599622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599622"><a href="http://www.wbwn.com/internship-application/">Apply to be an Intern</a></li>
	<li id="menu-item-54899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54899"><a href="http://www.wbwn.com/birthdays-and-anniversaries/">Birthdays and Anniversaries</a></li>
	<li id="menu-item-293664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293664"><a target="_blank" href="http://www.stjude.org/radio/wbwn">Donate to St. Jude</a></li>
	<li id="menu-item-56402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56402"><a href="http://www.wbwn.com/submit-an-e-quest/">Submit an E-Quest</a></li>
	<li id="menu-item-56387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56387"><a href="http://www.wbwn.com/putting-america-back-to-work/">Putting America Back to Work</a></li>
	<li id="menu-item-67454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67454"><a href="http://www.wbwn.com/bloomington-normal-illinois-local-gas-prices/">Local Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="/amp-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-257787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257787"><a href="http://www.wbwn.com/2015/09/09/childrens-miracle-network-hospitals/">Children’s Miracle Network Hospitals</a></li>
	<li id="menu-item-61523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61523"><a href="http://www.wbwn.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-66854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66854"><a href="http://www.wbwn.com/concert-calendar/">Concert Calendar</a></li>
	<li id="menu-item-852303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-852303"><a href="http://www.wbwn.com/2016/09/30/operation-santa-2016/">Operation Santa 2016</a></li>
	<li id="menu-item-906696" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-906696"><a href="http://www.wbwn.com/2016/11/01/radio-bloomington/">Radio Bloomington NYE Party With Mike &amp; Joe</a></li>
	<li id="menu-item-56414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56414"><a href="http://www.wbwn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-67421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67421"><a href="http://www.wbwn.com/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-97245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97245"><a href="http://wbwn.listenernetwork.com/">B104 Insider Rewards</a></li>
	<li id="menu-item-590151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590151"><a href="http://www.wbwn.com/2016/04/06/join-the-b104-text-club/">B104 Text Club</a></li>
	<li id="menu-item-650861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-650861"><a href="http://www.wbwn.com/2016/05/16/contest-rules-2/">Official Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="http://bloomington.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-892902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892902"><a href="http://games.wbwn.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wbwn.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bo055688842ba28d" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/380/2014/11/search.png">
</div><!-- .block-content -->

</div><!-- #block-bo055688842ba28d -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-130" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-984933" class="post-984933 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news tag-a-sailors-guide-to-earth tag-best-albums-of-2016 tag-big-day-in-a-small-town tag-brandy-clark tag-cedar-creek-sessions tag-kris-kristofferson tag-sturgill-simpson author-jcasey " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">The 3 Best Country Albums of 2016 . . . and You Probably Never Heard Them on Country Radio</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-21T12:38:08+00:00">December 21, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>2016 was a year ripe with country albums, including a scattering of stinkers (I won&#8217;t mention those) and a handful of great ones (Keith Urban&#8217;s <em>Ripcord</em>, Miranda Lambert&#8217;s <em>The Weight of These Wings, </em>Loretta Lynn&#8217;s <em>Full Circle</em>, Margo Price&#8217;s <em>Midwest Farmer&#8217;s Daughter</em>, Luke Bell&#8217;s self-titled). If you haven&#8217;t heard all of the aforementioned albums from start to finish, I suggest you do so. Each one brings a little something different to the table, but greatness is their uniting factor.</p>
<p>When it comes to the BEST albums of 2016, three jumped out at me right away when listening for the first time. To make sure I wasn&#8217;t delusional, I listened to them over and over again.</p>
<p>One of the perks of this job is having access to every country album that came out in 2016, not just what&#8217;s being played on country radio. And that&#8217;s fortunate, because the three best albums of 2016, in my humble opinion, weren&#8217;t played on country radio in a significant way—if in any way. That&#8217;s a shame, because there&#8217;s a lot more out there than what&#8217;s being disseminated into the FM ether.</p>
<p>Without further ado, here are my three picks for the Best Country Albums of 2016.</p>
<p><strong>#3 </strong><br />
<strong><em>The Cedar Creek Sessions</em></strong><br />
<strong>Kris Kristofferson</strong></p>
<p><a href="http://www.nashcountrydaily.com/wp-content/uploads/sites/1446/2016/12/7f44ae302e622fb7d523279f_880x794.jpg"><img class="alignright wp-image-451281 size-medium" src="http://www.nashcountrydaily.com/wp-content/uploads/sites/1446/2016/12/7f44ae302e622fb7d523279f_880x794-300x271.jpg" alt="7f44ae302e622fb7d523279f_880x794" width="300" height="271" /></a>Even at 80 years old, Kris Kristofferson is a more formidable singer/songwriter than anyone on country radio—and anyone who says differently hasn’t listened to <em>The Cedar Creek Sessions</em>. Recorded over three days in Austin, Texas, and tracked with a live band, the album features 25 songs from Kris’ venerable collection, including a stripped-down version of “Me and Bobby McGee,” an aching rendition of “Sunday Morning Coming Down” and a stellar duet with Sheryl Crow on “The Loving Gift” that would make Johnny and June smile. But this is no greatest hits album. Kris has reinterpreted each song, thus reinventing the collection. His barrel-aged vocals—something that only comes with the help of Father Time—give these tunes a new flavor, and a new kick, after 40 years.</p>
<p><strong>#2 </strong><br />
<strong><em>A Sailor’s Guide to Earth</em> </strong><br />
<strong>Sturgill Simpson</strong></p>
<p><em><a href="http://www.nashcountrydaily.com/wp-content/uploads/sites/1446/2016/07/Sturgill-Simpson-album-Sailors-Guide-to-Earth-2016.jpg"><img class="alignright wp-image-390328 size-medium" src="http://www.nashcountrydaily.com/wp-content/uploads/sites/1446/2016/07/Sturgill-Simpson-album-Sailors-Guide-to-Earth-2016-300x280.jpg" alt="Sturgill-Simpson-album-Sailors-Guide-to-Earth-2016" width="300" height="280" /></a></em>If country music was an all-around competition like in gymnastics, Sturgill would be wearing a gold medal with the individual effort he put into <em>A Sailor’s Guide to Earth</em>. Vocals? 10. Musicianship? 10. Lyrics? 10. Producing? 10. Sturgill is like Simone Biles, except much angrier. OK, bad analogy. He’s more like the Soup Nazi from <em>Seinfeld</em>—he suffers for his soup.</p>
<p><em>A Sailor’s Guide to Earth</em> is a funkified departure from Sturgill’s previous two albums, but his depth of lyric (he solely wrote eight of the nine songs), vocal swagger and the ’60s soul of his own axe and backing band (and the addition of the horn-happy Dap-Kings on five of the nine tracks) showcase his true dexterity as a frontman, musician and producer. Sturgill, who has had his share of worldly adventures, designed the album as a navigational device for his 2-year-old son, but the real discovery is that the album’s journey is a treasure for open-minded listeners of every age, highlighted by the chart-coursing “Keep It Between the Lines” and the day-seizing “Brace for Impact (Live a Little).”</p>
<p><strong>#1</strong><br />
<strong><em>Big Day in a Small Town</em></strong><br />
<strong>Brandy Clark</strong></p>
<p><a href="http://www.nashcountrydaily.com/wp-content/uploads/sites/1446/2016/07/Brandy-Clark-album-Big-Day-in-a-Small-Town-2016-1500px.jpg"><img class="alignright wp-image-390368 size-medium" src="http://www.nashcountrydaily.com/wp-content/uploads/sites/1446/2016/07/Brandy-Clark-album-Big-Day-in-a-Small-Town-2016-1500px-300x300.jpg" alt="Brandy-Clark-album-Big-Day-in-a-Small-Town-2016-1500px" width="300" height="300" /></a>While Brandy’s award-winning 2013 debut album, <em>12 Stories</em>, was a passion project to let the world know she was more than a gifted songwriter, <em>Big Day in a Small Town</em> reaffirms—and secures—her spot among the elite singer/songwriter/storytellers in the country genre. Why this album didn’t get more—if any—airplay on country radio is beyond me.</p>
<p>If Sturgill gets the individual gold medal for <em>A Sailor&#8217;s Guide to Earth</em>, Brandy&#8217;s <em>A Big Day in a Small Town</em> gets the team gold: produced by Jay Joyce; songwriters that include Shane McAnally, Lori McKenna, Luke Laird and more; backing vocals from Kacey Musgraves, Morgane Stapleton and more; musicianship from Keith Gattis, Fred Eltringham and more. And, yes, Brandy, leading the way.</p>
<p><em>Big Day in a Small Town</em> is a lyrical masterpiece that is brimming with characters Brandy and her co-songwriters created—some based on real people from her hometown in Morton, Wash. (pop. 1,126), some based on folks she’s met during her travels, some just figments of her incredible imagination and some who are composites of all of the above.</p>
<p>Brandy’s 11-song offering—of which she wrote or co-wrote every tune—plays out like a series of short films. There’s the long-past-her-reign “Homecoming Queen” who reminisces about her plastic crown and wonders where the last 10 years have gone; there’s the bold every-woman of “Girl Next Door” who refuses to fit her lover’s Marcia Brady-like expectations; there’s the couple in “Broke” who are living hand to mouth with their tattered jeans and empty cupboards; there’s the mom in the title track who, unbeknownst that her high schooler is pregnant, chides her for gaining weight, and eventually has to come down to the principal’s office when her water breaks.</p>
<p>How’s that for creating composite characters that leap out of the lyrics to become living, breathing entities?</p>
<p>It’s been three years since Brandy released <em>12 Stories</em>, and in that time, she has logged a <em>lot</em> of miles on the road as a touring artist, as well as pushed her vocal and musical boundaries. All of her hard work is evident on <em>Big Day in a Small Town</em>. Now, if country radio would just support her, we’d have a bona fide superstar on our hands.</p>
<div id="themify_builder_content-984933" data-postid="984933" class="themify_builder_content themify_builder_content-984933 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wbwn.com/category/ncd-news/" rel="category tag">NCD News</a></footer><!-- .entry-utility --></article><!-- #post-984933 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-65" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bqk5499e7ebd6bb4 block-original-68" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://bloomington.sweetdealscumulus.com/"><img src="/wp-content/uploads/sites/380/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6c5499e7ebd52a8 block-original-67" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bch5499e7ebdc8c7 block-original-72" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-984567" class="post-984567 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-5502 tag-gretchen-wilson tag-here-for-the-party tag-redneck-woman tag-rowdy author-lkonicki alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wbwn.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/" title="Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single" rel="bookmark">Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single</a></h2></header></article><!-- #post-984567 --><article id="post-978636" class="post-978636 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-a-sailors-guide-to-earth tag-best-albums-of-2016 tag-big-day-in-a-small-town tag-black tag-blake-shelton tag-brandy-clark tag-brothers-osborne tag-dierks-bentley tag-full-circle tag-hero tag-if-im-honest tag-keith-urban tag-loretta-lynn tag-maren-morris tag-margo-price tag-midwest-farmers-daughter tag-miranda-lambert tag-pawn-shop tag-ripcord tag-sturgill-simpson tag-the-weight-of-these-wings author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wbwn.com/2016/12/16/vote-now-best-country-album-of-2016/" title="Vote Now: Best Country Album of 2016" rel="bookmark">Vote Now: Best Country Album of 2016</a></h2></header></article><!-- #post-978636 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-967788" class="post-967788 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-buy-me-a-boat-album tag-chris-janson tag-grand-ole-opry tag-holdin-her tag-marriage-proposal-songs author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wbwn.com/2016/12/09/chris-jansons-holdin-her-is-almost-the-perfect-marriage-proposal-song-almost/" title="Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost" rel="bookmark">Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost</a></h2></header></article><!-- #post-967788 --><article id="post-966498" class="post-966498 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-brenda-lee tag-buck-owens tag-christmas-songs tag-dwight-yoakam tag-elvis-presley tag-gene-autry tag-jerry-reed tag-john-prine tag-merle-haggard tag-robert-earl-keen tag-willie-nelson author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wbwn.com/2016/12/08/holiday-playlist-the-10-manliest-christmas-songs-this-side-of-paradise/" title="Holiday Playlist: The 10 Manliest Christmas Songs This Side of Paradise" rel="bookmark">Holiday Playlist: The 10 Manliest Christmas Songs This Side of Paradise</a></h2></header></article><!-- #post-966498 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-966360" class="post-966360 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-brantley-gilbert tag-questions-with tag-the-devil-dont-sleep author-lkonicki alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wbwn.com/2016/12/08/17-random-questions-with-brantley-gilbert/" title="17 Random Questions With Brantley Gilbert" rel="bookmark">17 Random Questions With Brantley Gilbert</a></h2></header></article><!-- #post-966360 --><article id="post-960786" class="post-960786 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-lauren-alaina tag-road-less-traveled author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wbwn.com/2016/12/05/lauren-alaina-scores-her-first-career-top-20-hit-road-less-traveled-and-announces-new-album-jan-27/" title="Lauren Alaina Scores Her First Career Top 20 Hit, &#8220;Road Less Traveled,&#8221; and Announces New Album (Jan. 27)" rel="bookmark">Lauren Alaina Scores Her First Career Top 20 Hit, &#8220;Road Less Traveled,&#8221; and Announces New Album (Jan. 27)</a></h2></header></article><!-- #post-960786 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bxz5499e7ebdb200 block-original-71" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bm65499e7ebde2f1 block-original-73" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcg5499e7ebdfbb2 block-original-74" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/b104/id807367405?mt=8&amp;ign-mpt=uo=4" target="_blank"><img src="/wp-content/uploads/sites/380/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WBWNFM" target="_blank"><img src="/wp-content/uploads/sites/380/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00IYXS5K2" target="_blank"><img src="/wp-content/uploads/sites/380/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-79" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-359718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359718"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-359721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359721"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-359724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359724"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.wbwn.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.wbwn.com/station-information/">Station Information</a></li>
<li id="menu-item-741455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741455"><a href="http://www.wbwn.com/wp-content/uploads/sites/380/2016/07/2016-EEO-Annual-Report-Bloomington.pdf">EEO Report</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bfp55ccaa504e7d3" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bfp55ccaa504e7d3 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wbwn.com/2016/12/21/the-3-best-country-albums-of-2016-and-you-probably-never-heard-them-on-country-radio/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Faith and Hunter","timeslot":"5:30 am - 10:00 am","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.wbwn.com\/personalities\/faith-and-hunter\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.wbwn.com\/wp-content\/uploads\/sites\/380\/2015\/03\/40_FaithAndHunter.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.wbwn.com\/personalities\/faith-and-hunter\/\">Faith and Hunter<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.wbwn.com\/wp-content\/uploads\/sites\/380\/2015\/04\/220_FaithAndHunter.jpg\" \/>","link":"http:\/\/www.wbwn.com\/shows\/faith-and-hunter\/"},"timeout":16168,"instance":3,"status":true,"endtime":1482422400,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wbwn.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wbwn.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wbwn.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wbwn.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wbwn.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wbwn.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbwn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wbwn.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wbwn',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-04T23:01:55.497Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-04T23:01:55.497Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 57/76 queries in 0.267 seconds using memcached
Object Caching 3011/3143 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 06:28:13 by W3 Total Cache -->